Register page

Comments and/or questions regarding the downloading process of EnGarde

Moderators: scrumpy, Dave, leihog

Register page

Postby jarodx86 on Mon Sep 10, 2007 9:12 am

Hi, I have a problem with the register page...
in order to receive my activation code i go to "http://www.engardelinux.org/modules/index/register.cgi" but I come immediately redirected to "http://www.engardelinux.org/modules/download/".
How I can create a account?

Thanks for the attention...and excused for bad English :)
jarodx86
 
Posts: 1
Joined: Mon Sep 10, 2007 8:50 am
Location: Crema

RE: Register page

Postby wkeys on Mon Sep 10, 2007 12:24 pm

hi
We have move the register to when you install EnGarde 3.0.16. When you first login to the WebTool you will be able to create a account. Note that you will need to have internet access setup before logging into the WebTool the first time.

~bill
wkeys
 
Posts: 283
Joined: Thu Feb 01, 2007 5:43 pm

RE: Register page

Postby green on Mon Sep 10, 2007 3:07 pm

I just installed latest revision available 3.0.16
Am in the registration module and each time I tried to register my account, a popup warns me that it was not possible* so I am locked out of GDSN activation

*"We're sorry but an error occured while trying to create a GDSN account. Please try again later and contact Guardian Digital if you have any further trouble."
green
 
Posts: 3
Joined: Mon Sep 10, 2007 3:04 pm

RE: Register page

Postby hamargar on Mon Sep 10, 2007 10:19 pm

Hi.... I have the same problem. I have tried several times and the popup window continues showing the same message.... Help !!!!
hamargar
 
Posts: 1
Joined: Mon Sep 10, 2007 10:17 pm
Location: Valencia, Venezuela

RE: Register page

Postby wkeys on Tue Sep 11, 2007 12:11 pm

hi
Can you please check that you have internet access setup on the Engarde machine and that port 443 is open. One way to check if you have internet access is at the command line enter:

Code: Select all
ping www.google.com


Also please make sure that you don't have any firewalls that could be blocking network traffic from your EnGarde box/

~bill
wkeys
 
Posts: 283
Joined: Thu Feb 01, 2007 5:43 pm

Re: Register page

Postby jackslatess on Wed Dec 23, 2009 8:51 am

Hello,

I was having the same problem but when I fixed the firewall settings then it worked. hope it works if you turn off firewall.
jackslatess
 
Posts: 1
Joined: Wed Dec 23, 2009 8:45 am


Return to Downloading EnGarde

Who is online

Users browsing this forum: No registered users and 1 guest

cron