adding SCSI Driver

Discuss installation issues/solutions for Engarde

Moderators: scrumpy, Dave, leihog

adding SCSI Driver

Postby mrd on Wed Jan 20, 2010 4:26 am

Hello guys!


I'm trying to install EnGarde on an old Primergy N200[1].
Unfortunately the system fails to auto detect the proper SCSI driver.

I've been looking through (and testing) the driver list and could not find (anything equivalent) to sym53c8xx.ko [2] - the module CentOS (current OS) uses for supporting the controller.

I for instance try loading the LSI U320 driver; tells me SCSI will need a BIOS; unable to load the ctrl module.


Would appreciate it, if someone could help me out finding or adding the appropriate driver. :)

~Mike
[1] http://remarketing.ts.fujitsu.com/shop/ ... t/N200.pdf
[2] http://hardware4linux.info/module/sym53c8xx/
mrd
 
Posts: 1
Joined: Wed Jan 20, 2010 3:59 am

Re: adding SCSI Driver

Postby Dave on Tue Jan 26, 2010 10:51 pm

[quote="mrd"]Hello guys!


I'm trying to install EnGarde on an old Primergy N200[1].
Unfortunately the system fails to auto detect the proper SCSI driver.

I've been looking through (and testing) the driver list and could not find (anything equivalent) to sym53c8xx.ko [2] - the module CentOS (current OS) uses for supporting the controller.

I for instance try loading the LSI U320 driver; tells me SCSI will need a BIOS; unable to load the ctrl module.


Would appreciate it, if someone could help me out finding or adding the appropriate driver. :)

~Mike
[1] http://remarketing.ts.fujitsu.com/shop/ ... t/N200.pdf
[2] http://hardware4linux.info/module/sym53c8xx/[/quote]

This driver is well supported. I'm not sure why it wouldn't be visible for you. Are you able to press ALT-F2 then type "modprobe sym53c8xx" ?

It's possible it may also be known as "sym53c8xx_2" instead. The next kernel update should address this.

Thanks,
Dave
Dave
Site Admin
 
Posts: 107
Joined: Tue Jun 13, 2006 6:06 pm


Return to Installation

Who is online

Users browsing this forum: No registered users and 2 guests

cron