apache-2.2.14 beta release available

Discuss installation issues/solutions for Engarde

Moderators: scrumpy, Dave, leihog


Re: apache-2.2.14 beta release available

Postby leihog on Thu Feb 04, 2010 4:20 am

You wouldn't happen to have a new version of libcap available as well would you?

error: Failed dependencies:
libcap.so.2()(64bit) is needed

Same on all packages.

:)
leihog
 
Posts: 15
Joined: Mon Jun 26, 2006 2:33 pm
Location: Sweden

Re: apache-2.2.14 beta release available

Postby Dave on Thu Feb 04, 2010 9:45 am

Dave
Site Admin
 
Posts: 107
Joined: Tue Jun 13, 2006 6:06 pm

Re: apache-2.2.14 beta release available

Postby leihog on Thu Feb 04, 2010 8:00 pm

Installed this and it works. Only issue I had was that httpd wouldn't start because the file /etc/httpd/conf/server.crt was missing. Since I'm not using ssl for my websites I just commented out the inclusion of httpd-ssl.conf from httpd.conf.

Also installed libcap, openssl, MySQL, ntpd, snort, vsftpd and the ca certificates without any issues. (at least so far).
So everything is looking good :)

// Leif
leihog
 
Posts: 15
Joined: Mon Jun 26, 2006 2:33 pm
Location: Sweden


Return to Installation

Who is online

Users browsing this forum: No registered users and 2 guests

cron