Secure Linux Cron Problems

Discuss general troubleshooting concerns.

Moderators: scrumpy, Dave, leihog

Secure Linux Cron Problems

Postby iandavies999 on Thu Sep 16, 2010 11:25 am


I am new to Linux but have leanred a lot over the past couple of days, very quickly.

I have 3 issues which cause me problems when running in secure mode, if I run in standard mode 2 of them work fine.

1) I have a Cron job created which runs fine when the system is running in standard mode, I can even see the job listed. If I run the system in secure mode the job doesn't run and the cron job doesn't show in the list.

2) I have 2 folders which are symbolically linked to the FTPSECURE directory. Again when running in standard mode, clients can see and connect to them but when running in secure mode neither of the folders show.

3) In both modes when I am using puTTY to connect to a system I can connect fine but the moment I try to do an SU I get a Permission Denied error, I get the same issue regardless of what mode the system is running in.

I am trying to upgrade from Verision 1 of Engarde to Verision 3, in Version 1 none of the above problems exists when running in secure mode.

Can anybody please offer me some advice as I need to correct these problems to do a succesfull rollout and upgrade.

Thanks in advance

Posts: 4
Joined: Thu Sep 16, 2010 11:12 am

Re: Secure Linux Cron Problems

Postby iandavies999 on Fri Sep 17, 2010 5:50 am

Have solved my SU problem now, so it's just the 2 errors I am encountering when running in enforced mode now which are causing me a problem.
Posts: 4
Joined: Thu Sep 16, 2010 11:12 am

Return to General Troubleshooting

Who is online

Users browsing this forum: Majestic-12 [Bot] and 2 guests