Page 1 of 1

EnGarde not start

PostPosted: Sat Oct 01, 2011 7:49 am
by Greeno
Hello. I'm using: EnGarde Linux for several years without major problems. Unfortunately, after the last reboot of the system, EnGarde not start. The information appears: "kernel panic not syncing vfs unable to mount root fs on unknown-block(3,2)". The biggest problem is that the copy of the website i did a few months ago ;/. Unfortunately I do not know Linux very well, I tried to get to the data, but I see only the data on HDD2, on "hdd3 and hdd4" data not seen. Unfortunately, my website is not there. Would anyone able to help me. Make the system as best as i managed to fix it or recover data web site.

Re: EnGarde not start

PostPosted: Mon Oct 17, 2011 11:40 am
by Dave
Greeno wrote:Hello. I'm using: EnGarde Linux for several years without major problems. Unfortunately, after the last reboot of the system, EnGarde not start. The information appears: "kernel panic not syncing vfs unable to mount root fs on unknown-block(3,2)". The biggest problem is that the copy of the website i did a few months ago ;/. Unfortunately I do not know Linux very well, I tried to get to the data, but I see only the data on HDD2, on "hdd3 and hdd4" data not seen. Unfortunately, my website is not there. Would anyone able to help me. Make the system as best as i managed to fix it or recover data web site.


It sounds like you have a hard disk failure. You might try booting from a Linux rescue CDROM and see if you can mount the disk to recover your data. Check out the System Rescue CDROM:

http://www.sysresccd.org/Main_Page

Best regards,
Dave