Subversion missing dependancies

Discuss general troubleshooting concerns.

Moderators: scrumpy, Dave, leihog

Subversion missing dependancies

Postby prpht9 on Tue May 01, 2007 12:15 am

Hi guys,

I'm running into the following when trying to install the subversion package from the webtool...

Unable to satisfy dependancies. (or something like that)

Here is what I get from apt-get as root in the sysadm_r role.

The following packages have unmet dependencies:
subversion: Depends: libsvn_delta-1.so.0 but it is not installable
Depends: libsvn_fs-1.so.0 but it is not installable
Depends: libsvn_fs_fs-1.so.0 but it is not installable
Depends: libsvn_ra_dav-1.so.0 but it is not installable
Depends: libsvn_ra_local-1.so.0 but it is not installable
Depends: libsvn_ra_svn-1.so.0 but it is not installable
Depends: libsvn_repos-1.so.0 but it is not installable
Depends: libsvn_subr-1.so.0 but it is not installable
E: Broken packages

Any ideas?

-prpht9
prpht9
 
Posts: 1
Joined: Tue May 01, 2007 12:01 am

RE: Subversion missing dependancies

Postby wkeys on Tue May 01, 2007 10:49 am

Hi
I am getting the same error when installing subversion too. Looks like some of the library files are missing from the package. Please make a bug report :-).

~bk
wkeys
 
Posts: 283
Joined: Thu Feb 01, 2007 5:43 pm


Return to General Troubleshooting

Who is online

Users browsing this forum: No registered users and 1 guest

cron