Apache mod_fcgid..

Discuss general troubleshooting concerns.

Moderators: scrumpy, Dave, leihog

Apache mod_fcgid..

Postby regl on Fri Sep 14, 2007 12:42 pm

Hello,

This all stems from a previous post that I had made in trying to get both php4 and php5 to run concurrently. I found that the best solution for my needs is to run php5 as fast cgi, so I installed the libapache-mod_fcgid from the gsdn. Installation went fine, but after adding the line:

LoadModule fcgid_module /usr/libexec/apache/mod_fcgid.so

to the httpd.conf, I receive the following error:

Syntax error on line 284 of /etc/httpd/conf/httpd.conf: API module structure `fcgid_module' in file /usr/libexec/apache/mod_fcgid.so is garbled - perhaps this is not an Apache module DSO?

Has anyone gotten fastcgi or mod_fcgid working on Endarde? I notice that the libapache-mod_fcgid on the repo is old and they are at version 2.2. Not sure if someone can get this package updated on the repo and if it will solve my problems.

-Reggie
regl
 
Posts: 4
Joined: Wed Jan 03, 2007 1:46 pm

RE: Apache mod_fcgid..

Postby wkeys on Fri Sep 14, 2007 1:25 pm

hi

I just did a quick test and I found to get the same problem when adding that module to httpd.conf.

Has anyone gotten fastcgi or mod_fcgid working on Endarde? I notice that the libapache-mod_fcgid on the repo is old and they are at version 2.2. Not sure if someone can get this package updated on the repo and if it will solve my problems.


Please create a bug report at http://bugs.engardelinux.org/
Thank you
~bill
wkeys
 
Posts: 283
Joined: Thu Feb 01, 2007 5:43 pm


Return to General Troubleshooting

Who is online

Users browsing this forum: No registered users and 3 guests

cron