can't connect to the internet

Discuss general troubleshooting concerns.

Moderators: scrumpy, Dave, leihog

can't connect to the internet

Postby utd93 on Fri Nov 09, 2007 6:12 am

Hi,
I'm new in Linux and EnGarde. I'm trying to configure Engarde to be my internet gateway/router. I've tried a couple of times but can't seem to get it started.

I have two ethernet cards on my pc, one is connected to the internal network and the other to the modem. I'm not running the DNS on the EnGarde server and using the nameservers from my ISP. I've followed the example given but can't seem to connect to the internet:

On Services > DNS > General
Added my 2 ISP nameservers to the 'forward queries to' box
Added all internal interfaces to the 'listen on' box
Allowing queries from anybody
Allowing transfers from nobody

On System > Network Configuration > Name Resolution Configuration
I have my hostname setup (name.domain.com)
I have my 2 ISP nameservers listed in the DNS Servers box
Search Domains is empty
Static is 127.0.0.1 -> localhost

The internal NIC card address is 172.31....... and that's what I've placed in my client machine as the Gateway and DNS address.

My external NIC card is addressed as 219.77......this is a static ip given by my ISP

Also I can't seem to start the ADSL services.

What am I missing here? Can someone please help me out. Thank you.......
utd93
 
Posts: 1
Joined: Sun Nov 04, 2007 9:47 am

RE: can't connect to the internet

Postby wkeys on Fri Nov 09, 2007 3:57 pm

hi

Also I can't seem to start the ADSL services.


Have you tried putting SELinux in permissive mode? If not I would try putting it in permissive mode. You can do this via the WebTool.


Code: Select all
   System -> SELinux Control console
   Check if  Current Mode  is equal Enforcing, if so:
    Click the "Toggle Current Mode"
    Once the pop up comes up press YES, Disable Enforcing Mode.


Now try starting the adsl service again.

If this does not work I would read this how to:
http://www.rhapsodyk.net/adsl/HOWTO/

~bill
wkeys
 
Posts: 283
Joined: Thu Feb 01, 2007 5:43 pm


Return to General Troubleshooting

Who is online

Users browsing this forum: No registered users and 3 guests

cron