EnGarde not start

Discuss general troubleshooting concerns.

Moderators: scrumpy, Dave, leihog

EnGarde not start

Postby Greeno on Sat Oct 01, 2011 7:49 am

Hello. I'm using: EnGarde Linux for several years without major problems. Unfortunately, after the last reboot of the system, EnGarde not start. The information appears: "kernel panic not syncing vfs unable to mount root fs on unknown-block(3,2)". The biggest problem is that the copy of the website i did a few months ago ;/. Unfortunately I do not know Linux very well, I tried to get to the data, but I see only the data on HDD2, on "hdd3 and hdd4" data not seen. Unfortunately, my website is not there. Would anyone able to help me. Make the system as best as i managed to fix it or recover data web site.
Greeno
 
Posts: 3
Joined: Thu Dec 11, 2008 2:49 pm

Re: EnGarde not start

Postby Dave on Mon Oct 17, 2011 11:40 am

Greeno wrote:Hello. I'm using: EnGarde Linux for several years without major problems. Unfortunately, after the last reboot of the system, EnGarde not start. The information appears: "kernel panic not syncing vfs unable to mount root fs on unknown-block(3,2)". The biggest problem is that the copy of the website i did a few months ago ;/. Unfortunately I do not know Linux very well, I tried to get to the data, but I see only the data on HDD2, on "hdd3 and hdd4" data not seen. Unfortunately, my website is not there. Would anyone able to help me. Make the system as best as i managed to fix it or recover data web site.


It sounds like you have a hard disk failure. You might try booting from a Linux rescue CDROM and see if you can mount the disk to recover your data. Check out the System Rescue CDROM:

http://www.sysresccd.org/Main_Page

Best regards,
Dave
Dave
Site Admin
 
Posts: 107
Joined: Tue Jun 13, 2006 6:06 pm


Return to General Troubleshooting

Who is online

Users browsing this forum: No registered users and 3 guests

cron