clamav-users August 2007 archive
Main Archive Page > Month Archives  > clamav-users archives
clamav-users: Re: [Clamav-users] ClamAV ClamD Service Connecting

Re: [Clamav-users] ClamAV ClamD Service Connecting Problem

From: Timothy Penner <tpenner_at_nospam>
Date: Wed Aug 15 2007 - 20:59:23 GMT
To: ClamAV users ML <clamav-users@lists.clamav.net>


> -----Original Message-----
> From: johnp@xwebhosting.org [mailto:johnp@xwebhosting.org]
> Sent: Wednesday, August 15, 2007 1:32 PM
> To: ClamAV users ML
> Subject: Re: [Clamav-users] ClamAV ClamD Service Connecting Problem
> Importance: Low
>
> [Re-Post - THIS IS URGENT - Thank You]
>
> Sorry if I seem under-educated, but I do not know how to
> check that. Could you please explain it to me? I would really
> appreciate it.
>
> Regards,
>
> John
>
> >> On 8/14/07, johnp@xwebhosting.org <johnp@xwebhosting.org> wrote:
> >>> Installed Version: 0.91.1-1.9.7
> >>> OS: CENTOS Enterprise 4.5 i686
> >>> Clamd: Is running and was installed via WHM
> >>> Program: When I try to run it through any cPanel interface, the
> >>> error is produced
> >>
> >> Is the socket configured for clamd and cPanel the same?
> >>

Im not sure about cPanel but you would check the socket for clamd in /etc/clamd.conf if that doesn't exist execute "locate clamd" and look for the location of the clamd.conf file. The entry inside of clamd.conf you want is "LocalSocket"

Im sure a google search for cpanel.conf or something similar should yield the other answer but I don't have time to research that for you right now.

HTH, -Tim



Help us build a comprehensive ClamAV guide: visit http://wiki.clamav.net http://lurker.clamav.net/list/clamav-users.html