clamav-users February 2010 archive
Main Archive Page > Month Archives  > clamav-users archives
clamav-users: Re: [Clamav-users] ClamAV not starting up on Debia

Re: [Clamav-users] ClamAV not starting up on Debian Etch

From: Gary V <mr88talent_at_nospam>
Date: Sat Feb 27 2010 - 13:39:42 GMT
To: <clamav-users@lists.clamav.net>

>
> Thank you Gary,
>
> You were perfectly right. I was running 0.90.1, so I updated to 0.95.2
> using Etch backports, and clamav-daemon started right away.
>
>
> Best regards,
>
 

Of course backports will work, but as you can see, it's a little behind volatile (current release is 0.95.3). If you have not considered volatile, I think it's worth a look. Its whole purpose in life is to make newer versions of a few programs (like clamav and spamassassin) available to a stable release. With lenny, the lenny volatile package source is now included in /etc/apt/sources.list when the system is installed. Who knows, maybe the problem you experienced was one of the reasons it's now included, considering that the version of clamav included in etch broke after some time.  

http://www.debian.org/volatile/  

Gary V



Hotmail: Trusted email with powerful SPAM protection. http://clk.atdmt.com/GBL/go/201469227/direct/01/

Help us build a comprehensive ClamAV guide: visit http://wiki.clamav.net http://www.clamav.net/support/ml