debian-security September 2010 archive
Main Archive Page > Month Archives  > debian-security archives
debian-security: Re: [SECURITY] [DSA 2097-2] New phpmyadmin pack

Re: [SECURITY] [DSA 2097-2] New phpmyadmin packages fix several vulnerabilities

From: kaos.mkr <kaos.mkr_at_nospam>
Date: Mon Sep 13 2010 - 07:45:52 GMT
To: debian-security@lists.debian.org

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Thijs Kinkhorst wrote:
> ------------------------------------------------------------------------
> Debian Security Advisory DSA-2097-2 security@debian.org
> http://www.debian.org/security/ Thijs Kinkhorst
> September 11, 2010 http://www.debian.org/security/faq
> ------------------------------------------------------------------------
>
> Package : phpmyadmin
> Vulnerability : insufficient input sanitising

TADAAAANN!!

- --

K.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkyN1qsACgkQOmqFcNxrFOSqRACgjixdjIcJrObw3cnqcrqaYGZF
tBUAnjZDnK9FSQh2B5KUNd3kQih+l5t+
=M1KK
-----END PGP SIGNATURE-----

-- To UNSUBSCRIBE, email to debian-security-REQUEST@lists.debian.org with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org Archive: http://lists.debian.org/4C8DD6B0.3010409@diciannove.net