debian-security-announce December 2007 archive
Main Archive Page > Month Archives  > debian-security-announce archives
debian-security-announce: By Thread

debian-security-announce By Thread

SubjectAuthor Date
[Full-disclosure] [SECURITY] [DSA 1442-2] New libsndfile packages fix arbitrary code executionMoritz Muehlenhoff29 Dec 2007
[SECURITY] [DSA 1441-1] New peercast packages fix arbitrary code executionThijs Kinkhorst28 Dec 2007
[SECURITY] [DSA 1439-1] New typo3-src packages fix SQL injectionThijs Kinkhorst28 Dec 2007
[Full-disclosure] [SECURITY] [DSA 1440-1] New inotify-tools packages fix arbitrary code executionMoritz Muehlenhoff28 Dec 2007
[SECURITY] [DSA 1438-1] New tar packages fix several vulnerabilitiesFlorian Weimer28 Dec 2007
[SECURITY] [DSA 1405-3] New zope-cmfplone packages fix regressionThijs Kinkhorst27 Dec 2007
[Full-disclosure] [SECURITY] [DSA 1437-1] New cupsys packages fix several vulnerabilitiesMoritz Muehlenhoff26 Dec 2007
[SECURITY] [DSA 1436-1] New Linux 2.6.18 packages fix several vulnerabilitiesdann frazier20 Dec 2007
[Full-disclosure] [SECURITY] [DSA 1435-1] New clamav packages fix several vulnerabilitiesMoritz Muehlenhoff19 Dec 2007
[SECURITY] [DSA 1434-1] New mydns packages fix denial of serviceThijs Kinkhorst16 Dec 2007
[Full-disclosure] [SECURITY] [DSA 1433-1] New centericq packages fix execution of codeSteve Kemp16 Dec 2007
[Full-disclosure] [SECURITY] [DSA 1432-1] New link-grammar packages fix execution of codeSteve Kemp16 Dec 2007
[SECURITY] [DSA 1428-2] New Linux 2.6.18 packages fix several vulnerabilitiesdann frazier12 Dec 2007
[Full-disclosure] [SECURITY] [DSA 1431-1] New ruby-gnome2 packages fix execution of arbitrary codeSteve Kemp11 Dec 2007
[Full-disclosure] [SECURITY] [DSA 1430-1] New libnss-ldap packages fix denial of serviceSteve Kemp11 Dec 2007
[Full-disclosure] [SECURITY] [DSA 1429-1] New htdig packages fix cross site scriptingSteve Kemp11 Dec 2007
[SECURITY] [DSA 1481-1] New Linux 2.6.18 packages fix several vulnerabilitiesdann frazier11 Dec 2007
[SECURITY] [DSA 1427-1] New samba packages fix arbitrary code executionMoritz Muehlenhoff10 Dec 2007
[Full-disclosure] [SECURITY] [DSA 1426-1] New qt-x11-free packages fix several vulnerabilitiesMoritz Muehlenhoff08 Dec 2007
[Full-disclosure] [SECURITY] [DSA 1425-1] New xulrunner packages fix several vulnerabilitiesMoritz Muehlenhoff08 Dec 2007
[Full-disclosure] [SECURITY] [DSA 1424-1] New iceweasel packages fix several vulnerabilitiesMoritz Muehlenhoff08 Dec 2007
[Full-disclosure] [SECURITY] [DSA 1423-1] New sitebar packages fix several vulnerabilitiesSteve Kemp07 Dec 2007
[SECURITY] [DSA 1422-1] New e2fsprogs packages fix arbitrary code executionSteve Kemp07 Dec 2007
[Full-disclosure] [SECURITY] [DSA 1421-1] New wesnoth packages fix arbitrary file disclosureMartin Schulze06 Dec 2007
[SECURITY] [DSA 1420-1] New zabbix packages fix privilege escalationThijs Kinkhorst05 Dec 2007
[Full-disclosure] [SECURITY] [DSA 1419-1] New OpenOffice.org packages fix arbitrary Java code executionMartin Schulze05 Dec 2007