fedora-users October 2011 archive
Main Archive Page > Month Archives  > fedora-users archives
fedora-users: Re: Downgrade to KDE 4.6?

Re: Downgrade to KDE 4.6?

From: Hiisi <hiisi_at_nospam>
Date: Wed Oct 05 2011 - 13:59:36 GMT
To: Community support for Fedora users <users@lists.fedoraproject.org>

On 5 October 2011 17:46, Rex Dieter <rdieter@math.unl.edu> wrote:
> Hiisi wrote:
>> Investigate /var/log/yum.log to find out what packages related to kde
>> were updated recently. Then yum downgrade <package in question>
>> HTH
>
> That likely won't work in this case, one reason we didn't do any official
> kde-4.7 updates was that the packaging changed significantly, so downgrading
> is a bit more than painless. :(
>

Oops! I didn't knew that. Personally I don't use KDE so my answer was
theoretical one.
Sorry for the mess.

> -- rex
-- Hiisi. Registered Linux User #487982. Be counted at: http://counter.li.org/ -- Spandex is a privilege, not a right. -- users mailing list users@lists.fedoraproject.org To unsubscribe or change subscription options: https://admin.fedoraproject.org/mailman/listinfo/users Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines