fedora-users October 2011 archive
Main Archive Page > Month Archives  > fedora-users archives
fedora-users: SPOT Repo: Chromium Update Dependancy Issue

SPOT Repo: Chromium Update Dependancy Issue

From: Trutwin, Joshua <JTRUTWIN_at_nospam>
Date: Thu Oct 06 2011 - 16:12:57 GMT
To: "users@lists.fedoraproject.org" <users@lists.fedoraproject.org>

Just an FYI for the spot repo owner (not sure how to contact directly),

Today I ran the following yum command:

yum update chromium

It installed updates for chromium and v8 - but NOT libjingle.

I previously had chromium 13.0.782.215 and libjingle 0.5.8. After running the update chromium-browser command had a nasty undefined symbol error: /usr/lib64/chromium-browser/chromium-browser: symbol lookup error: /usr/lib64/chromium-browser/chromium-browser: undefined symbol: _ZNK4buzz10XmppClient8GetStateEv

I had to run "yum update libjingle" to fix.

Think need a dependency check for libjingle >= 0.6.0 for chromium package.

Thanks!

Josh

-- users mailing list users@lists.fedoraproject.org To unsubscribe or change subscription options: https://admin.fedoraproject.org/mailman/listinfo/users Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines