fedora-users October 2011 archive
Main Archive Page > Month Archives  > fedora-users archives
fedora-users: Re: XFCE does not mount an audio CD

Re: XFCE does not mount an audio CD

From: Rick Stevens <ricks_at_nospam>
Date: Mon Oct 10 2011 - 20:49:12 GMT
To: Community support for Fedora users <users@lists.fedoraproject.org>

On 10/10/2011 01:10 PM, Aaron Konstam wrote:
> When I am in XFCE audio CDs do not mount and play. On the same machine
> the audio CDs play in Gnome 3.
>
> What could be wrong in XFCE and how can it be fixed?
>
> All this is in F15.

        Applications Menu-->
                Preferences-->
                        Removable Drives and Media-->
                                Multimedia tab

Set up your preferences there. Also make sure you have installed the
gnome-media-apps RPM and:

        Applications Menu-->
                Preferences-->
                        Multimedia Systems Selector

and make sure the various things are set up in there correctly.
----------------------------------------------------------------------
- Rick Stevens, Systems Engineer, C2 Hosting ricks@nerd.com -
- AIM/Skype: therps2 ICQ: 22643734 Yahoo: origrps2 -
- -
- You possess a mind not merely twisted, but actually sprained. -
----------------------------------------------------------------------
-- users mailing list users@lists.fedoraproject.org To unsubscribe or change subscription options: https://admin.fedoraproject.org/mailman/listinfo/users Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines