fedora-users October 2011 archive
Main Archive Page > Month Archives  > fedora-users archives
fedora-users: Re: XFCE does not mount an audio CD

Re: XFCE does not mount an audio CD

From: Aaron Konstam <akonstam_at_nospam>
Date: Tue Oct 11 2011 - 14:32:08 GMT
To: users@lists.fedoraproject.org

On Mon, 2011-10-10 at 13:49 -0700, Rick Stevens wrote:
> On 10/10/2011 01:10 PM, Aaron Konstam wrote:
> > When I am in XFCE audio CDs do not mount and play. On the same machine
> > the audio CDs play in Gnome 3.
> >
> > What could be wrong in XFCE and how can it be fixed?
> >
> > All this is in F15.
>
> Applications Menu-->
> Preferences-->
> Removable Drives and Media-->
> Multimedia tab
>
> Set up your preferences there. Also make sure you have installed the
> gnome-media-apps RPM and:
>
> Applications Menu-->
> Preferences-->
> Multimedia Systems Selector
>
> and make sure the various things are set up in there correctly.
Well I tried your first suggestion in:

        Applications Menu-->
                 Preferences-->
                         Removable Drives and Media-->

However there is no Multimedia Systems Selector under Preferences on my
machine.

In any case the process does not work for me. No CD icon appears and the
CD does not play Again Gnome3 plays Audio CDs without any problem.

-- ======================================================================= Your talents will be recognized and suitably rewarded. ======================================================================= Aaron Konstam telephone: (210) 656-0355 e-mail: akonstam@sbcglobal.net -- users mailing list users@lists.fedoraproject.org To unsubscribe or change subscription options: https://admin.fedoraproject.org/mailman/listinfo/users Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines