fedora-users October 2011 archive
Main Archive Page > Month Archives  > fedora-users archives
fedora-users: Re: F15 preupgrade: lots of uneraseable dupes

Re: F15 preupgrade: lots of uneraseable dupes

From: suvayu ali <fatkasuvayu+linux_at_nospam>
Date: Tue Oct 11 2011 - 16:10:30 GMT
To: Community support for Fedora users <users@lists.fedoraproject.org>

On Tue, Oct 11, 2011 at 5:47 PM, Bruno Wolff III <bruno@wolff.to> wrote:
>> external-1.00 requires = fedora-pkg1-1.00 instead of external-1.00
>> requires >= fedora-pkg1-1.00?
>
> It is pretty common for users of libraries to require particular soname
> versions.

Okay that explains it. I was erroneously assuming that isn't the case. :)

Thanks a lot.

-- Suvayu Open source is the future. It sets us free. -- users mailing list users@lists.fedoraproject.org To unsubscribe or change subscription options: https://admin.fedoraproject.org/mailman/listinfo/users Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines