fedora-users October 2011 archive
Main Archive Page > Month Archives  > fedora-users archives
fedora-users: Re: Java crashes in Mozilla Firefox

Re: Java crashes in Mozilla Firefox

From: Ian Malone <ibmalone_at_nospam>
Date: Wed Oct 12 2011 - 19:41:34 GMT
To: Community support for Fedora users <users@lists.fedoraproject.org>

On 12 October 2011 19:53, Per Anton Rønning <pa-ronn@online.no> wrote:
> Ian Malone wrote:
>> On 12 October 2011 14:09, Per Anton Rønning <pa-ronn@online.no> wrote:
>>
>>> Error: Cannot retrieve repository metadata (repomd.xml) for repository:
>>> kde-redhat. Please verify its path and try again
>>>
>>
>> Looks like there might be a few other respositories you need to
>> disable if you find yourself wanting to install anything else via yum.
>>
>>>> Finally if you still can't get yum working (but you really should be
>>>> able to) then you can download the java-1.6.0-openjdk and
>>>> java-1.6.0-openjdk-plugin RPMS from
>>>> http://archives.fedoraproject.org/pub/archive/fedora/linux/releases/9/Everything/i386.newkey/os/Packages/
>>> Okey, I found it and it was installed without error messages. Now I am
>>> searching for the plugin, I am not sure where it is installed, so I am
>>> running my homespun directory search engine.
>>
>> This should list the files installed by the package:
>> rpm -ql java-1.6.0-openjdk-plugin
>>
> Now, this is weird:
> Retryin rpm install gives
> $rpm -i java-1.6.0-openjdk-1.6.0.0-0.10.b09.fc9.i386.rpm
> package java-1.6.0-openjdk-1.6.0.0-0.10.b09.fc9.i386 is already installed
>

There are two packages: java-1.6.0-openjdk and
java-1.6.0-openjdk-plugin, you need to install both, it sounds like
you've only installed java-1.6.0-openjdk. (If you had Yum working it
would get java-1.6.0-openjdk when you ask it for
java-1.6.0-openjdk-plugin).

-- imalone -- users mailing list users@lists.fedoraproject.org To unsubscribe or change subscription options: https://admin.fedoraproject.org/mailman/listinfo/users Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines