fedora-users October 2011 archive
Main Archive Page > Month Archives  > fedora-users archives
fedora-users: XFCE does not mount an audio CD

XFCE does not mount an audio CD

From: Aaron Konstam <akonstam_at_nospam>
Date: Fri Oct 14 2011 - 13:47:37 GMT
To: users <users@lists.fedoraproject.org>

On Wed, 2011-10-12 at 16:25 -0500, Aaron Konstam wrote:
> On Mon, 2011-10-10 at 13:49 -0700, Rick Stevens wrote:
> > On 10/10/2011 01:10 PM, Aaron Konstam wrote:
> > > When I am in XFCE audio CDs do not mount and play. On the same
> machine
> > > the audio CDs play in Gnome 3.
> > >
> > > What could be wrong in XFCE and how can it be fixed?
> > >
> > > All this is in F15.
> >
> > Applications Menu-->
> > Preferences-->
> > Removable Drives and Media-->
> > Multimedia tab
> >
> > Set up your preferences there. Also make sure you have installed
> the
> > gnome-media-apps RPM

The above worked once and stopped again. What is the real secret for
getting this to work?
-- ======================================================================= I can mend the break of day, heal a broken heart, and provide temporary relief to nymphomaniacs. -- Larry Lee ======================================================================= Aaron Konstam telephone: (210) 656-0355 e-mail: akonstam@sbcglobal.net -- ======================================================================= Authors are easy to get on with -- if you're fond of children. -- Michael Joseph, "Observer" ======================================================================= Aaron Konstam telephone: (210) 656-0355 e-mail: akonstam@sbcglobal.net -- users mailing list users@lists.fedoraproject.org To unsubscribe or change subscription options: https://admin.fedoraproject.org/mailman/listinfo/users Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines