fedora-users October 2011 archive
Main Archive Page > Month Archives  > fedora-users archives
fedora-users: Re: Apache2 problem - Ubuntu 11.10

Re: Apache2 problem - Ubuntu 11.10

From: Richard Shaw <hobbes1069_at_nospam>
Date: Sun Oct 23 2011 - 12:08:38 GMT
To: Community support for Fedora users <users@lists.fedoraproject.org>

On Sat, Oct 22, 2011 at 7:05 PM, Roger <arelem@bigpond.com> wrote:
>
> I had noticed over past days that calling web pages from localhost seems
> to take longer, sometimes around 10-15 seconds or more.
> I installed django on Friday but it did not work so uninstalled and
> removed residual files.
> Now calling localhost or 127.0.0.1 gives blank browser.
>
> /var/log/apache2/error.log reports:
> [Sun Oct 23 10:58:46 2011] [notice] child pid 15731 exit signal
> Segmentation fault (11)
> [Sun Oct 23 10:58:46 2011] [notice] child pid 15732 exit signal
> Segmentation fault (11)
> [Sun Oct 23 10:58:46 2011] [notice] child pid 15733 exit signal
> Segmentation fault (11)
>
> I can access our server pages and google is ok.
> No help from google on segmentation fault that I could find.
>
> Can anyone advise me why this happens to localhost, what I should be
> aware of and how to fix please.

First,l I wish I could help, but I have no idea what's going on
there... Perhaps you could try to figure out which process is running
on those pid's? I'm not sure how you would do that after they
exited... I would also double check that all residual files are really
gone, or maybe a file was created after install that wasn't removed?

Second, since you're referencing Ubuntu in your subject, perhaps
asking this question on an Ubuntu list or forum would be more
appropriate?

Richard
-- users mailing list users@lists.fedoraproject.org To unsubscribe or change subscription options: https://admin.fedoraproject.org/mailman/listinfo/users Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines