metasploit-framework July 2010 archive
Main Archive Page > Month Archives  > metasploit-framework archives
metasploit-framework: [framework] db_autopwn error

[framework] db_autopwn error

From: Teng Kacak <slipknot0105_at_nospam>
Date: Sun Jul 25 2010 - 18:46:48 GMT
To: framework@spool.metasploit.com

greetings.

i have came across an error during my db_autopwn session back when i was
using metasploit 3.3.3 which was updated to 3.4.0-devel.
http://pastebin.com/69AKPtgQ

the error occured after updating to 3.4.0-devel and when i reinstalls
metasploit 3.3.3, there's no problem. after a fresh format, i decided to
install metasploit 3.4.1 and the same error occurs. any ideas on causes of
the problem anyone? my system is running on Fedora 13 using PAE kernel.

_______________________________________________
https://mail.metasploit.com/mailman/listinfo/framework