openssh-unix-dev August 2011 archive
Main Archive Page > Month Archives  > openssh-unix-dev archives
openssh-unix-dev: Re: Call for testing: OpenSSH-5.9

Re: Call for testing: OpenSSH-5.9

From: Andy Tsouladze <andyb1_at_nospam>
Date: Thu Aug 18 2011 - 04:33:50 GMT
To: Damien Miller <djm@mindrot.org>

Recompiled SNAP-20110818 on the same platforms.

>> Compiled SNAP-20110816 on
>> x86 slackware-13.0.0
>> x86 slackware-13.37.0 x86_64 slackware-13.37.0

>> 3. I did try, just out of curiosity, to configure with --with-sandbox=seatbelt
>> option, and got the following error:
>>
>> configure: error: unsupported -with-sandbox
>>
>> There is a typo here (-with as opposed to --with) and (probably) user-supplied
>> option is omitted.

Seems you missed this one, although it is just a typo...

And a newly discovered thing. By accident, I specified a non-existent
configure option. Configuration finished, and I did not see any errors or
warnings. Since I knew I made a mistake, I scrolled up, and yes, the
warning was there, 39 lines up from the end of `configure' output. This
is too far for people to see. If there is an easy way to print warnings
in the very end of the output, after the summary of configured
options, that would be useful.

Regards,

Andy

Dr Andy Tsouladze
Sr Unix/Storage SysAdmin
_______________________________________________
openssh-unix-dev mailing list
openssh-unix-dev@mindrot.org
https://lists.mindrot.org/mailman/listinfo/openssh-unix-dev