postfix-users October 2010 archive
Main Archive Page > Month Archives  > postfix-users archives
postfix-users: Re: Postfix and Mailman ...

Re: Postfix and Mailman ...

From: Christopher Koeber <ckoeber_at_nospam>
Date: Mon Oct 04 2010 - 17:41:42 GMT
To: Postfix users <postfix-users@postfix.org>

Just to give an update for everyone who can help:

   1. The system uses an OpenLDAP database for virtual aliases. So my
   virtual_alias_maps points to an LDAP lookup for this.
   2. The domain for the Mailman setup as well as the actual email accounts
   is the same:
      1. For example: I will be using list@example.com ALONG WITH
      accounts@example.com. Does that make sense?
   3. The emails for students current works but I get a bounceback for
   anything sent to the list.

Anything else I can try? Thanks.

Regards,
Christopher Koeber

On Mon, Oct 4, 2010 at 1:25 PM, Christopher Koeber <ckoeber@gmail.com>wrote:

> On Thu, Sep 30, 2010 at 12:40 PM, brian moore <bem@cmc.net> wrote:
>
>> On Wed, 29 Sep 2010 15:17:35 -0400
>> Christopher Koeber <ckoeber@gmail.com> wrote:
>>
>>
>> > >
>> > > *OK, everytime I send to the allstudents list I have I get this:
>> > >
>> > > Sep 29 13:42:57 WTS-ZIMBRA postfix/virtual[27388]: 0CE72322739: to=<
>> > > allstudents@students.wesleyseminary.edu>, relay=virtual, delay=12994,
>> > > delays=12994/0/0/0.1, dsn=5.1.1, status=bounced (unknown user: "
>> > > allstudents@students.wesleyseminary.edu")
>> > >
>> > > Thanks for the setup info below. I am comparing now.*
>>
>> You, of course, did run 'newaliases' after you added that alias, right?
>>
>>
> That is correct. I did do so.
>