selinux January 2010 archive
Main Archive Page > Month Archives  > selinux archives
selinux: Re: Bootup problem with refpolicy-2.20091117

Re: Bootup problem with refpolicy-2.20091117

From: Justin P. Mattock <justinmattock_at_nospam>
Date: Tue Jan 19 2010 - 01:45:29 GMT
To: TaurusHarry <harrytaurus2002@hotmail.com>


On 01/18/10 17:35, TaurusHarry wrote:
> HI Justin,
>
> No, I have selinux=1 in the bootparam, and /etc/selinux/config set to
> enforce.
>
> Thanks,
> Harry
>
>
> > Date: Mon, 18 Jan 2010 02:35:35 -0800
> > From: justinmattock@gmail.com
> > To: harrytaurus2002@hotmail.com
> > CC: selinux@tycho.nsa.gov
> > Subject: Re: Bootup problem with refpolicy-2.20091117
> >
> > o.k. so you have a bootparam as selinux=0,
> > and /etc/selinux/config > set to permissive right?
> >
> >
> > Justin P. Mattock
> >
> > --
> > This message was distributed to subscribers of the selinux mailing list.
> > If you no longer wish to subscribe, send mail to
> majordomo@tycho.nsa.gov with
> > the words "unsubscribe selinux" without quotes as the message.
>
> ------------------------------------------------------------------------
> 更多热辣资讯尽在新版MSN首页! 立刻访问! <http://cn.msn.com/>

then that could be what your hitting.
(noticed this a while back over here for some reason or another);

try booting with both: (boot param)enforcing=0 and (/etc/selinux/config)SELINUX=permissive

and see if you boot up.. then define the rules.

Justin P. Mattock -- This message was distributed to subscribers of the selinux mailing list. If you no longer wish to subscribe, send mail to majordomo@tycho.nsa.gov with the words "unsubscribe selinux" without quotes as the message.