spamassassin-dev August 2011 archive
Main Archive Page > Month Archives  > spamassassin-dev archives
spamassassin-dev: New Debian package, synced to Ubuntu

New Debian package, synced to Ubuntu

From: <darxus_at_nospam>
Date: Thu Aug 11 2011 - 01:51:04 GMT
To: dev@spamassassin.apache.org

Just FYI. Ubuntu had a package out something like the day after Warren
posted his official announcement of 3.3.2. Debian's was more recent, and
Ubuntu just synced from Debian.

I'm kind of planning to re-sync the packaging to SA trunk, but in no hurry
since it would make about no difference to anything.

----- Forwarded message from Scott Kitterman <ubuntu@kitterman.com> -----

Date: Wed, 10 Aug 2011 15:09:44 -0000
From: Scott Kitterman <ubuntu@kitterman.com>
Reply-To: Bug 824005 <824005@bugs.launchpad.net>
To: darxus@chaosreigns.com
Subject: [Bug 824005] [NEW] Sync spamassassin 3.3.2-1 (main) from Debian
        unstable (main)
X-DNSWL: med canonical.com DNSWLId 3384

Public bug reported:

 affects ubuntu/spamassassin
 status confirmed
 importance wishlist
 subscribe ubuntu-archive
 done

Please sync spamassassin 3.3.2-1 (main) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
All Ubuntu changes in Debian.

Changelog entries since current oneiric version 3.3.2-0ubuntu1:

spamassassin (3.3.2-1) unstable; urgency=low

  * New upstream rc release. (Closes: 615590, 626191, 630327, 626751, 631583)
  * Bump standards version to 3.9.2 (no changes)
  * Add a README.source indicating that our orig.tar.gz differs from
    upstream in that we need to delete their debian/ subdirectory.
  * Delete patches that have been incorporated upstream.

 -- Noah Meyerhans <noahm@debian.org> Sat, 14 May 2011 12:06:12 -0700

** Affects: spamassassin (Ubuntu)
     Importance: Wishlist
         Status: Confirmed

-- You received this bug notification because you are subscribed to spamassassin in Ubuntu. https://bugs.launchpad.net/bugs/824005 Title: Sync spamassassin 3.3.2-1 (main) from Debian unstable (main) Status in “spamassassin” package in Ubuntu: Confirmed Bug description: -----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 affects ubuntu/spamassassin status confirmed importance wishlist subscribe ubuntu-archive done Please sync spamassassin 3.3.2-1 (main) from Debian unstable (main) Explanation of the Ubuntu delta and why it can be dropped: All Ubuntu changes in Debian. Changelog entries since current oneiric version 3.3.2-0ubuntu1: spamassassin (3.3.2-1) unstable; urgency=low * New upstream rc release. (Closes: 615590, 626191, 630327, 626751, 631583) * Bump standards version to 3.9.2 (no changes) * Add a README.source indicating that our orig.tar.gz differs from upstream in that we need to delete their debian/ subdirectory. * Delete patches that have been incorporated upstream. -- Noah Meyerhans <noahm@debian.org> Sat, 14 May 2011 12:06:12 -0700 -----BEGIN PGP SIGNATURE----- Version: GnuPG v2.0.14 (GNU/Linux) iEYEARECAAYFAk5CnzYACgkQHajaM93NaGqAWACeMDnOSA6VGt5yv7+XCOGwSHz1 0tAAnj/weFKnahPrH843BG1Kw81TvTO4 =sB40 -----END PGP SIGNATURE----- To manage notifications about this bug go to: https://bugs.launchpad.net/ubuntu/+source/spamassassin/+bug/824005/+subscriptions ----- End forwarded message ----- -- "Don't go around saying the world owes you a living. The world owes you nothing. It was here first." - Mark Twain http://www.ChaosReigns.com