spamassassin-users April 2010 archive
Main Archive Page > Month Archives  > spamassassin-users archives
spamassassin-users: New log errors on upgrading

New log errors on upgrading

From: Micah Anderson <micah_at_nospam>
Date: Mon Apr 12 2010 - 20:59:04 GMT
To: users@spamassassin.apache.org

More new errors that I am getting from an upgrade to spamassassin 3.3:

Use of uninitialized value $start_time in addition (+) at
/usr/sbin/spamd line 1382, <GEN2073>

and also the following:

spf: lookup failed: Can't locate object method "new_from_string" via
package "Mail::SPF::Mech::All" at /usr/share/perl5/Mail/SPF/Record.pm
line 227.

I'm using libmail-spf-perl version: 2.005-1

Might this be fixed in a newer perl version?

Micah